ATI en openSUSE

Como saben no hace mucho se publico la versión 10.7 de los drivers de ati y bueno decidí instalarlos en opensuse vía repositorios y bien se instalo completamente y llegó el momento de reiniciar, y al iniciar nuevamente el sistema me quede sin entorno gráfico (T_T).
Bueno para aquellos que tuvieron un problema parecido leyendo en forosuse encuentro que para iniciar correctamente debemos ejecutar el comando:

aticonfig --initial

pero aún asi no conseguí arrancar el entorno gráfico, bueno pues ejecuto un siguiente comando:

mkinitrd

Pero aún así veo que los drivers no están dando todo su potencial ( se ven cuadros negros en la pantalla en algunos momentos), asi que mientras seguiré usando los drivers libres 😦

Anuncios

2 Responses to “ATI en openSUSE”


  1. 1 xripox septiembre 1, 2010 en 4:25 pm

    A mi me la lió parda en Arch Linux, ya tengo grabado a fuego que no usaré estos drivers privativos mientras los libres me vayan de fábula y como no cambien el soporte que tiene ATI o “AMD-megamix”, no me pienso pillar una gráfica de esta marca mientras me acuerde de las penurias que he pasado jaja.

    Saludos!!


Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s





A %d blogueros les gusta esto: